Вопрос по информатике:
С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.
Напишите программу, которая меняет местами второе и третье слово. Lazarus
- 24.05.2015 15:31
- Информатика
- remove_red_eye 10831
- thumb_up 22
Ответы и объяснения 1
Program P4;
type A:array[1..30] of char;
var c:string[30];
begin
Writeln('Введите слова через пробел');
Readln(c[1..10], c[11..20], c[21..30]);
Writeln('Результат');
Writeln(c[1..10], c[21..30], c[11..20]);
end.
P.S.
Может быть неверно.
- 25.05.2015 22:48
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.