Вопрос по информатике:
Составить программу которое вводит с клавиатуры 2 числа и выводит их сумму,разность,произведение и частное
- 22.09.2017 06:24
- Информатика
- remove_red_eye 1156
- thumb_up 31
Ответы и объяснения 1
Pascal ABC
Var A,B:integer;
Begin
Write('A = ');Read(A);
Write('B = ');Read(B);
WriteLn(A,' + ',B,' = ',A+B);
WriteLn(A,' - ',B,' = ',A-B);
WriteLn(A,' * ',B,' = ',A*B);
WriteLn(A,' : ',B,' = ',A/B);
End.
- 23.09.2017 18:14
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.