Вопрос по информатике:
Даны 2 переменные целого типа a и b если их значения не равны то присвоить каждой переменной сумму этих значений а если равны то присвоить переменным
нулевые значения составить программу в С++
- 02.03.2017 11:06
- Информатика
- remove_red_eye 11800
- thumb_up 15
Ответы и объяснения 1
#include
#include
using namespace std;
int main()
{
setlocale(0,"RUSSIAN");
int a,b;
cout << "Введите значение 1 переменной: ";
cin >> a;
cout << "Введите значение 2 переменной: ";
cin >> b;
if(a != b)
{
int sum = a + b;
a = sum;
b = sum;
}
else
{
a = 0;
b = 0;
}
getch();
return 0;
}
- 03.03.2017 14:31
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.