Вопрос по информатике:
Составить программу в Паскале.
Заменить в тексте слово "sin" на слово "cos" и подсчитать количество замен.
- 12.02.2018 22:36
- Информатика
- remove_red_eye 12799
- thumb_up 24
Ответы и объяснения 1
Var y,x: string;
i,k: integer;
begin
k=0;
read (x);
for i:=1 to length(x) do
begin
y:=copy(x, i,3);
If (y='sin') then begin
delete (x, i, 3);
insert ('cos', x, i);
k:=k+1;
end;
writeln (x);
writeln (k);
end.
- 13.02.2018 12:41
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.