Вопрос по информатике:
Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел.
1<=a[i], N<=100
- 18.02.2018 02:28
- Информатика
- remove_red_eye 10299
- thumb_up 9
Ответы и объяснения 1
Const
n=100;
var
a:array[1..n] of integer;
max,i:integer;
begin
randomize;
for i:=1 to n do
begin
writeln(a[i]='');
readln(a[i]);
end;
max:=a[1];
for i:=2 to n do
If a[i]>max then begin
max:=a[i];
end;
writeln;
writeln('Max=',max);
readln;
End.
- 19.02.2018 14:03
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.