Вопрос по информатике:
Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел.
Пример ввода:
1
6
10
5
7
42
5
9
5
11
Пример вывода:
3
(Паскаль)
- 10.09.2018 02:02
- Информатика
- remove_red_eye 18953
- thumb_up 47
Ответы и объяснения 1
Program zadacha;
var a,i,k: integer;
begin
k:=0;
writeln('Введите 10 чисел ');
for i:=1 to 10 do
begin
readln(a);
if a=5 then k:=k+1;
end;
writeln('Количество пятерок равно ',k);
end.
- 11.09.2018 16:58
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.