Вопрос по информатике:
Написать программу, которая будет запрашивать у пользователя целые числа и выводить на экран все числа кроме нулей. Запрос на числа осуществлять пока пользователь не введет число 555. Это на языке С
- 19.09.2017 22:53
- Информатика
- remove_red_eye 15718
- thumb_up 16
Ответы и объяснения 1
#include
int main()
{
int N;
while (scanf("%d", &N) && N != 555)
if (N != 0)
printf("%d\n", N);
return 0;
}
- 20.09.2017 23:27
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.