Вопрос по информатике:
Напишите программу по заполнению двухмерного массива рандомными числами на Паскале пожалуйста
- 11.02.2017 05:09
- Информатика
- remove_red_eye 8937
- thumb_up 15
Ответы и объяснения 1
Const
m=9;
n=6;
var
a:array[1..m,1..n] of integer;
i,j:integer;
begin
Randomize;
Writeln('Исходный массив');
for i:=1 to m do
begin
for j:=1 to n do
begin
a[i,j]:=Random(201)-100; { на интервале [-100;100] }
Write(a[i,j]:5)
end;
Writeln
end
end.
- 12.02.2017 14:30
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.