Вопрос по информатике:
Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел
- 21.07.2015 21:11
- Информатика
- remove_red_eye 8669
- thumb_up 13
Ответы и объяснения 1
Program al;
var a: array[1..100] of integer;
buf:integer;
i,n,min:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv=');
for i := 1 to n do
readln(a[i]);
min:=a[1];
for i:=1 to n do
if a[i]
readln;
end.
- 22.07.2015 05:51
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.