Вопрос по информатике:
1)написать программу На столе стоит 10 кастрюль, которые необходимо заполнить водой. В первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. Сколько воды потребуется для заполнения всех кастрюль?
- 16.03.2017 07:06
- Информатика
- remove_red_eye 8922
- thumb_up 44
Ответы и объяснения 1
Program prog;
uses crt;
var i:integer;
s:real;
begin
clrscr;
For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.
- 17.03.2017 22:53
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.