Вопрос по информатике:
Пожалуйста помогите!
Написать программу на Паскале, вычисления суммы S квадратов четных и кубов нечетных чисел от 1 до N. Проверку числа на четность осуществить с помощью встроенной функции ODD.
- 07.11.2017 13:32
- Информатика
- remove_red_eye 8517
- thumb_up 17
Ответы и объяснения 1
const
n = 3;
var
s,i : integer;
begin
for i := 1 to n do
if odd(i) then
s := s + i * i * i
else
s := s + i * i;
writeln (s);
end.
- 08.11.2017 01:59
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.