Вопрос по информатике:
Решение нужно в паскале. составьте программу вычисления суммы элементов двумерного массива A(N,N), расположенных под побочной диагональю
- 09.04.2016 12:41
- Информатика
- remove_red_eye 16430
- thumb_up 14
Ответы и объяснения 1
Const n=4;
Var x:array [1..n,1..n] of integer;
s,i,j:integer;
begin
randomize;
for i:=1 to n do begin
for j:=1 to n do begin
x[i,j] := random(100);
write(x[i,j]:6);
end;
writeln;
end;
s:=0;
for i:=1 to n do
for j:= 1 to n do
if i + j < n + 1
then
s := s + x[i, j];
writeln('s=',s);
readln;
end.
- 01.01.1970 00:00
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.