Вопрос по информатике:
Составить задачу в Паскале. Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т). Массив заполнить случайным образом
- 27.12.2017 17:37
- Информатика
- remove_red_eye 10926
- thumb_up 43
Ответы и объяснения 1
Const n=10;
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=1
then
s:=s+a[t];
writeln('Summa=',s);
end.
- 28.12.2017 00:01
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.