Вопрос по информатике:
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
- 17.07.2018 15:26
- Информатика
- remove_red_eye 13179
- thumb_up 13
Ответы и объяснения 1
Var
a: Array[1..30,1..30] of Integer;
n,p, i,j: Integer;
BEGIN
writeln('n=');
readln(n);
Writeln('vvedite massiv:');
For i:=1 to n do
begin
For j:=1 to n do
begin
read(a[i,j]);
end;
Writeln;
end;
p:=1;
for j:=1 to n do
if (a[3,j]>0)
then
p:=p*a[3,j];
writeln('p=',p);
readln;
end.
- 18.07.2018 15:52
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.