Вопрос по информатике:
Помогите пожалуйста составить программу в Pascal ABC : Произвели опрос N людей. Каждый их них назвал год и номер месяца своего рождения.
Определить и вывести на экран, сколько людей родились в мае 1995 года
- 18.04.2018 20:01
- Информатика
- remove_red_eye 17982
- thumb_up 21
Ответы и объяснения 1
const
n = 4; //кол-во людей
g = 1995;//год
m = 5; //номер месяца
var
i,gR,mR,k : integer;
begin
k := 0;
for i := 1 to n do
begin
writeln ('Введите год и месяц');
read (gR,mr);
if (gR = g) and (mr = m) then
k := k +1;
end;
writeln ();
writeln (k);
end.
- 19.04.2018 16:05
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.