Вопрос по информатике:
Не могу никак написать программу в C++ "сумма прописью"
суть программы вот в чем:
2 числа должны складываются и ответ выводится в записном в виде.
(пример 2+2= четыре)
- 08.03.2017 01:57
- Информатика
- remove_red_eye 8426
- thumb_up 34
Ответы и объяснения 1
#include
using namespace std;
int main()
{
float a,b;
cout << "Vvedite chisla \n";
cout <> a;
cout <> b;
cout << a << "+" << b << "=" << a + b << endl;
return 0;
}
- 09.03.2017 16:43
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.