Вопрос по информатике:
Написать программу , которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. Если исходное число больше 0
- 27.08.2018 17:41
- Информатика
- remove_red_eye 2751
- thumb_up 16
Ответы и объяснения 2
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
if a<0 then b:=a+7 else b:=a-2;
if a=0 then while a=0 do begin writeln('введите другое число'); end;
writeln('полученное число ', b);
end.
- 28.08.2018 10:57
- thumb_up 48
var x : real;
begin
writeln ( 'Введите число : ');
readln (x);
if (x<0) then x:=x+7
else if (x>0) then x:=x-2;
writeln (' Конечное число : ',x);
end.
- 30.08.2018 00:29
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.