Вопрос по информатике:
Нарисовать блок схему и составить программу нахождения среднего значения для двух целых чисел
- 04.11.2015 00:48
- Информатика
- remove_red_eye 13201
- thumb_up 47
Ответы и объяснения 2
Program al;
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.
- 06.11.2015 07:55
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
