Вопрос по информатике:
Дано целое число N. Составить программу нахождения количества цифр числа (Pascal ABC)
- 24.12.2017 12:33
- Информатика
- remove_red_eye 13175
- thumb_up 26
Ответы и объяснения 1
Var
a:longint;
s:string;
begin
writeln('Введите целое число');
readln(a);
Str(a,s);
writeln('Количество цифр в числе равно ',length(s));
end.
- 25.12.2017 16:08
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.