Вопрос по информатике:
Составить программу реализующию следующий алгоритм с клавиатуры водится значение t.Если t >15,то в водится сообщение,"на улице лето"иначе выводится сообщение ("на улице холодно") Помогите пожалуйста можно сказать жизненно важно прошу вас...
- 25.11.2017 08:21
- Информатика
- remove_red_eye 2424
- thumb_up 48
Ответы и объяснения 1
Пожалуйста) будут вопросы ещё -обращайся
var
i:integer;
begin
Writeln('введите температуру');
Readln (i);
if i>15 then
writeln('На улице лето')
else
writeln('На улице холодно');
end.
- 26.11.2017 20:29
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.