Вопрос по информатике:
Составить программу на определение суммы элементов массива( одномерный двумерный)
- 07.05.2017 00:25
- Информатика
- remove_red_eye 2798
- thumb_up 42
Ответы и объяснения 1
Вот программа для массива состоящих,например из 7 чисел
var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln('введите числа:');
For i:=1 to 7 do
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.
- 08.05.2017 03:22
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.