Вопрос по информатике:
Ветвление выбор
Написать программу анализирующая данные пожарного датчика в помещении которая выводит сообщение пожароопасная ситуация если температура в комнате превысило 600,значение температуры вводится с клавиатуры
Очень надо помогите!!!!
- 13.01.2018 03:59
- Информатика
- remove_red_eye 2045
- thumb_up 8
Ответы и объяснения 1
Var
a:integer;
begin
writeln('Введите значение температуры : ');
readln(a);
if a>600 then
writeln('Пожароопасная ситуация!');
end.
- 14.01.2018 20:01
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.