Вопрос по информатике:
Составить программу функции y = x^2 sinx изменяющегося на интервале [a; b] с шагом h,используя цикл с предусловием
- 02.05.2018 06:59
- Информатика
- remove_red_eye 953
- thumb_up 30
Ответы и объяснения 1
Var a,b,i,z:integer;y,x,h,k:real;
begin
write('введите a,b,h');read(a,b,h); k:=(b - a)/h;z:= round(k);
for i:=0 to z do begin
x:=a + h*i;
y:= x*x *sin(x*Pi/180);
write(x:6);writeln(y:21:6);end;
- 03.05.2018 21:38
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.