Вопрос по информатике:
Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250
- 15.07.2018 17:23
- Информатика
- remove_red_eye 17904
- thumb_up 35
Ответы и объяснения 1
Var a,b,c:integer;
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.
- 16.07.2018 17:46
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.