Вопрос по информатике:
Составить программу решения задачи: Ввести два числа . Если первое число больше второго, то найти их разность, иначе найти их сумму.
- 11.08.2017 00:54
- Информатика
- remove_red_eye 9375
- thumb_up 9
Ответы и объяснения 1
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
{2 способ}
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.
- 13.08.2017 00:51
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.