Вопрос по информатике:
Дано целое положительное трехзначное число.Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. Например: 123->321.
- 07.09.2016 07:08
- Информатика
- remove_red_eye 11085
- thumb_up 8
Ответы и объяснения 1
Var a,b:integer;
d:string;
begin
writeln('введите число');
readln(b);
Str (b, d);
for a:=length(d) downto 1 do begin
write(d[a]);
end;
writeln('');
end.
- 08.09.2016 08:36
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.