Вопрос по информатике:
Составьте программу ( Паскаль ): на вступительных экзаменах абитуриент сдавал физику, информатику и сочинение. Абитуриент поступит, если получит 5 по информатике и наберем сумму за три экзамена не меньше 13. Правда ли, что абитуриент поступил?( вывести True/False)
- 24.02.2018 08:15
- Информатика
- remove_red_eye 14517
- thumb_up 16
Ответы и объяснения 1
Begin
var ex1, ex2, ex3, ex : integer;
writeln ('Введите баллы экзамена по информатике'); readln (ex1);
writeln ('Введите баллы вступительного экзамена по физике'); readln (ex2);
writeln ('Введите баллы за сочинение');readln (ex3);
ex:= ex1+ex2+ex3;
if (ex1>=5) and (ex>=13) then writeln ('true') else writeln ('false');
end.
- 25.02.2018 15:26
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.