Вопрос по информатике:
Составьте программу ,по которой в переменную A вводится возраст Саши,в переменную В вводится возраст Маши.В качестве результата на экран выводится фраза <<Саша старше Маши>>,<<Маша старше Саши>> или <<Саша и Маша ровесники>>
- 11.07.2018 10:49
- Информатика
- remove_red_eye 19984
- thumb_up 44
Ответы и объяснения 1
Program z1;
var a, b:integer;
begin
write(' Введите возраст Саши - '); read(a);
write(' Введите возраст Mаши - '); read(b);
if a>b then writeln(' Саша старше Маши на ',a-b,' лет');
if aend.
- 12.07.2018 18:16
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.