Вопрос по информатике:
Напишите программу модель анализа вашей учебы ,которая по введенному значению вашей оценки (S) выводит сообщение <<ты молодец>>,если оценка = 5 и сообщение <<больше занимайся>> в другом случае
- 09.09.2017 04:50
- Информатика
- remove_red_eye 2102
- thumb_up 10
Ответы и объяснения 1
Var s:integer;
begin
readln (s);
if s=5 then writeln ('Ты молодец') else writeln ('Больше занимайся');
end.
- 01.01.1970 00:00
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.