Вопрос по информатике:
.Напишите программу, которая принимает с клавиатуры 15 целых чисел и выводит на экран, сколько из них были четными и сколько нечетными.
- 08.02.2015 11:22
- Информатика
- remove_red_eye 2696
- thumb_up 48
Ответы и объяснения 1
Pascal:
program z1;
var i, k, n, ch:integer;
begin
n:=0;
ch:=0;
for i:=1 to 15 do
begin
writeln('Input number:');
readln(k);
if(k mod 2=0) then
ch:=ch+1
else
n:=n+1;
end;
writeln('Нечетных было ', n);
writeln('Четных было ', ch);
end.
- 09.02.2015 13:29
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.