Вопрос по информатике:
Составить задачу в Pascal ABC
Через 3 месяца работы вы решили сходить в отпуск. Вам должны выплатить отпускные в размере среднемесячной зарплаты. Напишите программу, которая позволит вычислить ваши отпускные.
А=1 зп (11000)
B=2 зп (12000)
С=3 зп (10000)
(A+B+C)/3 средняя
- 19.04.2015 04:19
- Информатика
- remove_red_eye 8724
- thumb_up 7
Ответы и объяснения 1
Как то так)
Program p1;
Var a,b,c,d:real;
Begin
a:=11000;
b:=12000;
c:=10000;
d:=(a+b+c)/3;
Writeln('Ваши отпускные: ', d);
End.
- 20.04.2015 17:37
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.