Вопрос по информатике:
Помогите написать программу в с++.
Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нечетным , положительным. или отрицательным
- 09.09.2017 11:58
- Информатика
- remove_red_eye 4118
- thumb_up 8
Ответы и объяснения 1
#include
#include
int N;
int main()
{
std::cin >> N;
if (N % 2 == 0 && N > 0)
std::cout << "number is even and greater than 0" << std::endl;
else if (N % 2 == 1 && N > 0)
std::cout << "number is odd and greater than 0" << std::endl;
else if (N < 0)
std::cout << "number is negative" << std::endl;
getch();
return 0;
}
- 01.01.1970 00:00
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.