Вопрос по информатике:
Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения. Учтите, что числа могут быть
отрицательными. Через цикл WHILE!!!!
- 05.03.2016 23:49
- Информатика
- remove_red_eye 16411
- thumb_up 38
Ответы и объяснения 1
Var a,b,c:integer;
begin
writeln('введите два числа');
readln(a,b);
c:=0;
while a0 do begin
c:=c+b;
a:=a-1;
end; writeln('ответ : ',c);
end.
- 06.03.2016 14:37
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.