Вопрос по информатике:
Написать программу. заданы 4 числа. найти среднее арифметическое и среднее геометрическое этих чисел.
- 19.06.2018 16:56
- Информатика
- remove_red_eye 8671
- thumb_up 45
Ответы и объяснения 1
Vara,b,c,d:integer;
sr_ar,sr_gm:real;
begin
read(a,b,c,d);
sr_ar:=(a+b+c+d)/4;
sr_gm:=power(a*b*c*d,1/4);
writeln(sr_ar,' ',sr_gm);
end.
- 20.06.2018 13:49
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.