Вопрос по информатике:
Помогите посоны крч читайте
Составить программу, вычисляющую произведение 5 чисел записанных в файле
(Это надо делать в паскале накалякайте кто нить)
- 22.11.2015 10:42
- Информатика
- remove_red_eye 13427
- thumb_up 42
Ответы и объяснения 1
Var a, b, c, d, e : longint;
begin
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt'); reset(input); assign(output, 'D:\Vanya\School\Pascal\Output\output.txt'); rewrite(output); read(a,b,c,d,e); write(a * b *c*d*e);
end.
- 23.11.2015 17:13
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.