Вопрос по информатике:
Напишите программу, каторая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифмитическое
- 22.12.2017 00:45
- Информатика
- remove_red_eye 13342
- thumb_up 8
Ответы и объяснения 1
// напишите программу, каторая генерирует
//10 случайных чисел в диапазоне от 1 до 20,
//выводит эти числа на экран и вычисляет их среднее арифмитическое
var a,b:integer;
i:word;
beginb:=0;
randomize;
for i:=1 to 10 do
begin
a:=random(21);
writeln(a);
b:=b+a;
end;
writeln ('Среднее арифмитическое данных чисел ',b/10);
end.
- 22.12.2017 15:36
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.