Вопрос по информатике:
Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.
- 15.07.2018 11:00
- Информатика
- remove_red_eye 7833
- thumb_up 41
Ответы и объяснения 1
Var m,n:integer;
begin
write('m:=');
readln(m);
write('n:=');
readln(n);
if m mod n = 0 then
writeln(m,'/',n,'=',m/n)
else
writeln('Не делится нацело');
end.
- 16.07.2018 18:31
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.