Вопрос по информатике:
Паскаль:
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько километров он пробежит В сумме за семь дней?
Составьте программу решения задани в Паскале с помощью WHILE
- 22.08.2018 11:34
- Информатика
- remove_red_eye 20093
- thumb_up 10
Ответы и объяснения 1
Var
d:integer;
n,s:real;
begin
n=10;
S=10;(путь в первый день ,считать будем поэтому со второго)
d=2;
repeat
n:n*(1+0.1);
s=s+n;
d:d+1;
untill d > 7 ;
writeln(s)
end.
- 23.08.2018 05:31
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.