Вопрос по информатике:
Составить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае:
1. Величина d является корнем только одного из уравнений ax2 + bx + c = 0 и mx + n = 0
- 11.05.2017 16:29
- Информатика
- remove_red_eye 2573
- thumb_up 18
Ответы и объяснения 1
Var a,b,c,m,n,d: integer; begin readln(d); readln(a,b,c,m,n); if (a*d*d+b*d+c=0) or (m*d+n=0) then writeln("TRUE") else writeln("FALSE"); end.
- 12.05.2017 17:28
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.