Вопрос по информатике:
Срочно нужно!
постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.(Паскаль)
- 20.03.2015 07:26
- Информатика
- remove_red_eye 13255
- thumb_up 50
Ответы и объяснения 1
var n: integer;
begin
write('Введите № дня недели -> ');
readln(n);
case n of
1: write('Понедельник');
2: write('Вторник');
3: write('Среда');
4: write('Четверг');
5: write('Пятница');
6: write('Суббота');
7: write('Воскресенье');
end;
end.
- 21.03.2015 19:36
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.