Вопрос по информатике:
Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень".
- 03.08.2017 03:23
- Информатика
- remove_red_eye 19783
- thumb_up 43
Ответы и объяснения 1
Const
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай
- 04.08.2017 21:30
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.