Вопрос по информатике:
Написать программу на языке Pascal Задано произвольное число. Проверить является ли оно четным.
- 19.08.2015 17:04
- Информатика
- remove_red_eye 9969
- thumb_up 13
Ответы и объяснения 1
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
if (a mod 2 = 0) then writeln('да')
else
writeln ('нет')
end.
- 20.08.2015 05:32
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.