Вопрос по информатике:
Написать программу. Вводится число N, а затем N чисел. Определить сумму отрицательных двузначных чётных чисел.
- 01.01.2017 14:45
- Информатика
- remove_red_eye 2504
- thumb_up 26
Ответы и объяснения 1
Program a;
var n,sum,i,s: integer;
begin
readln(n);
for i:=1 to n do
begin
read(s);
if (s-10) and ((s div 10)0) and ((s mod 2)=0) then sum:=sum+s;
end;
writeln (sum);
end.
- 02.01.2017 20:22
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.