Вопрос по информатике:
Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке Паскаль организовать работу программы-текста
- 11.07.2017 03:20
- Информатика
- remove_red_eye 7734
- thumb_up 11
Ответы и объяснения 1
Uses crt;
const n = 10;
var a: array [1..n] of string;
i:integer;
begin
for i:=1 to n do
begin
write('Введите ',i,' слово: ');
readln(a[i]);
end;
for i:=n downto 1 do
writeln('Cлово ',i,': ',a[i]);
end.
- 12.07.2017 06:15
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.