Вопрос по информатике:
1. Чему будет равно значение переменной y при n=10 после выполнения программы:
program qwe;
var x, y, n: integer;
Begin
writeln('Введи целое n='); 3 балла
readln(n);
y:=1;
for x:=1 to n do y:=2*у+3;
writeln(n,'=',y);
end.
- 22.12.2017 07:58
- Информатика
- remove_red_eye 1469
- thumb_up 33
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.