Вопрос по информатике:
Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое
- 09.02.2018 14:15
- Информатика
- remove_red_eye 14737
- thumb_up 18
Ответы и объяснения 1
Using namespace std;
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;
cout<<"Average = "<
}
- 01.01.1970 00:00
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.