Вопрос по информатике:
Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое
- 09.08.2018 20:33
- Информатика
- remove_red_eye 5225
- thumb_up 37
Ответы и объяснения 1
Код вашей задачи, библиотеки сами подключите
using namespace std;
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;
cout<<"Average = "<
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.