Вопрос по информатике:
Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова антонимы.Если к ним нельзя подобрать ан/син,написать-таких слов нету.
турбо паскаль
- 08.07.2018 07:47
- Информатика
- remove_red_eye 17719
- thumb_up 40
Ответы и объяснения 1
Program antonim;
var s1,s2:string;
begin
s1:='горячий';{Наше слово}
write ('Введите антоним (с маленькой буквы) к слову ',s1,': ');
readln (s2);{Ввод антонима}
if (s2'холодный') or (s2'прохладный') then writeln ('Таких слов нету.'); {Проверка условия}
end.
- 09.07.2018 17:57
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.