Вопрос по информатике:
Составить программу вычисления суммы ряда S=8^5+8^7+8^9+...+8^21.
Паскаль
- 09.04.2018 00:59
- Информатика
- remove_red_eye 9186
- thumb_up 39
Ответы и объяснения 1
Program prog;
uses crt;
var i: integer;
s: real;
begin
write('S=');
for i:=2 to 9 do begin
s:=s+exp((i*2+1)*ln(8));
write('8^',i*2+1,'+');
end;
s:=s + exp((21)*ln(8));
writeln('8^21=',s);
end.
- 01.01.1970 00:00
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.