Вопрос по информатике:
Напишите программу на вычитание, деление и умножение (8-9 класс)
На примере:
program n_1
uses crt
var
a, b, c: integar;
begin
writeln ('введите а: ');
readln (а);
writeln (введите b: ');
readln (b);
c:=a+b
writeln ('сумма =', c);
readkey;
end.
- 08.02.2018 20:05
- Информатика
- remove_red_eye 2204
- thumb_up 30
Ответы и объяснения 1
Program n_1;
uses crt;
var
a, b, c: integer;
d:real;
begin
writeln ('введите а: ');
readln (a);
writeln ('введите b: ');
readln (b);
c:=a+b;
writeln ('сумма =', c);
c:=a*b;
writeln('произведение = ',c);
if b=0 then
writeln('деление на 0')
else
begin
d:=a/b;
writeln('деление = ',d:4:2);
end;
readkey;
end.
- 09.02.2018 03:12
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.